Check your connections!

1. Check the cables and connections - make sure the cable you use is connected properly and solidly to your laptop or adapter.

All our classrooms have a VGA video connection. Many rooms, but not all, also have a HDMI connection. It is your responsibility to determine what type of connection your laptop uses and ensure your assigned classroom has the corresponding connection.

   
 This is a ANALOG or VGA connection
 This is a DIGITAL or HDMI connection

2. On the Podium Touch Panel, make sure you have selected the correct input button for your connection type.

 

Troubleshooting Windows Laptops

Make sure you have installed all current OS and firmware updates. Check www.support.microsoft.com for more details.

Specific problems and solutions are listed below

Problems Solutions
Projector displays "Input A - No Signal"

The projector is displaying a blank screen, "Input A - No Signal" or similar message may be displayed.

---- OR ----



Projector displays computer background image, not presentation content

The projector displays the computer background image, but not the presentation content.

Unplug the video cable. Wait 5 seconds. Re-plug the video cable.
For Windows 7 or 8

Press the Windows key + P ("p" for projector)
 image windows key + image p key
This should pop-up a Dual Display menu similar to the one below. Repeating the keystrokes should switch between the different dual display modes. Select "Duplicate" and press Enter.

image dual display menu

 

For Windows XP (also will work with 7 & 8)

press the Function key & the Dual Display key
 image function key + image dual display key
(Here, our Dual Display key is F8. Yours may be different - look for a similar icon)

Repeating the keystrokes should switch between the different dual display modes, though a menu may not appear as in the above example.

- Or - (for all versions)

Right click on your Desktop Background. Select Graphic Options -> Output To -> Clone Displays -> Built-in Display+Monitor

image Graphic Options

image no sound

My presentation content displays OK, but there is no sound.
When using the Analog VGA connection:

image audio plug

Make sure the correct audio cable is fully plugged into the headphone jack of your computer.

When using the Digital HDMI connection:

Audio is carried on the HDMI cable, do not plug in any additional audio cables.

  • Close the program playing the audio, then re-open it.
  • Try unplugging the HDMI cable, then plug it back in.
For ALL connection types:

Increase the volume in 3 places: On the content window (such as a YouTube video), the computer master volume, and the Program Volume on the Touch Panel.

image content volimage win volimage TP vol